Unable to Sign Into Connect ReadAnywhere Mobile App
Symptom:
I am unable to sign in to the ReadAnywhere mobile app mentioned in the McGraw Hill Connect eBook.
Cause:
This feature requires you to reset the password for connect ReadAnywhere that is associated to your school email.
Resolution:
Follow the steps below to reset your password for McGraw Hill Connect:
Note: You must first access the readings via the classroom and accept the license agreement in order for your email address to be recognized for the reset
  1. Navigate to http://mhhm.com
  2. Click Forgot Password
     
  3. Enter your University of Phoenix email address
  4. Click Next
  5. Click Forgot Security Answer
     
  6. Login to your University of Phoenix email
  7. Locate the email to reset your password
    Note: The email comes from noreply.he@mheducation.com
     
  8. Click on the link provided in the email
    Note: If nothing happens when you click on the link, copy and paste the link into the address bar
     
  9. Reset your password by filling in the necessary information
  10. Click Submit
Additional Information:
There is no additional information.
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